FPS drop issues after playing for 10 mins

Where the community helps the community! Post any technical issues you experience here.

FPS drop issues after playing for 10 mins

Postby Aagie on Fri Sep 22, 2017 1:10 am

My Specs:
GPU: Zotac GTX 1060 6GB AMP! Edition
MOBO: ASROCK 870 Extreme3
CPU: AMD Phenom X6 II 1090
RAM: 8GB Dont know which brand or type

My issue is when I play this awesome game for more than 2 games it starts to lag/drop fps every now and then during games, as I'm playing on Diamond 2/3 level this is the difference between hitting the ball or missing it as I try to play as fast as possible.
This is the only game this issue occurs.
https://imgur.com/a/sbVMH
This is an image monitoring my cpu/gpu usage and temps and RAM usage.

I hope someone can help me as this is getting really frustrating!
Aagie
Supersonic
 
Posts: 4
Joined: Fri Sep 22, 2017 1:00 am
Steam ID: -={[UVD]}=-Aagie
GamerTag: BloodTrace NL
Region: EU

Re: FPS drop issues after playing for 10 mins

Postby Rufmeister on Fri Sep 22, 2017 1:36 am

Aagie wrote:My Specs:
GPU: Zotac GTX 1060 6GB AMP! Edition
MOBO: ASROCK 870 Extreme3
CPU: AMD Phenom X6 II 1090
RAM: 8GB Dont know which brand or type

My issue is when I play this awesome game for more than 2 games it starts to lag/drop fps every now and then during games, as I'm playing on Diamond 2/3 level this is the difference between hitting the ball or missing it as I try to play as fast as possible.
This is the only game this issue occurs.
https://imgur.com/a/sbVMH
This is an image monitoring my cpu/gpu usage and temps and RAM usage.

I hope someone can help me as this is getting really frustrating!


Are your graphical drivers up-to-date? Do you have V-Sync disabled?
Image
Rufmeister
Moderator
User avatar
Moderator
 
Posts: 705
Joined: Tue Feb 16, 2016 8:19 pm
Location: United States
Steam ID: Rufmeister
Region: US-West

Re: FPS drop issues after playing for 10 mins

Postby Aagie on Fri Sep 22, 2017 1:53 am

Rufmeister wrote:
Aagie wrote:My Specs:
GPU: Zotac GTX 1060 6GB AMP! Edition
MOBO: ASROCK 870 Extreme3
CPU: AMD Phenom X6 II 1090
RAM: 8GB Dont know which brand or type

My issue is when I play this awesome game for more than 2 games it starts to lag/drop fps every now and then during games, as I'm playing on Diamond 2/3 level this is the difference between hitting the ball or missing it as I try to play as fast as possible.
This is the only game this issue occurs.
https://imgur.com/a/sbVMH
This is an image monitoring my cpu/gpu usage and temps and RAM usage.

I hope someone can help me as this is getting really frustrating!


Are your graphical drivers up-to-date? Do you have V-Sync disabled?


Thank you for the quick response,
yes I got the latest nvidia game ready drivers installed,
I have V-sync enabled, this because this reduces the frequency of the fps drops/lags
Aagie
Supersonic
 
Posts: 4
Joined: Fri Sep 22, 2017 1:00 am
Steam ID: -={[UVD]}=-Aagie
GamerTag: BloodTrace NL
Region: EU

Re: FPS drop issues after playing for 10 mins

Postby Rufmeister on Fri Sep 22, 2017 2:09 am

Aagie wrote:
Rufmeister wrote:
Aagie wrote:My Specs:
GPU: Zotac GTX 1060 6GB AMP! Edition
MOBO: ASROCK 870 Extreme3
CPU: AMD Phenom X6 II 1090
RAM: 8GB Dont know which brand or type

My issue is when I play this awesome game for more than 2 games it starts to lag/drop fps every now and then during games, as I'm playing on Diamond 2/3 level this is the difference between hitting the ball or missing it as I try to play as fast as possible.
This is the only game this issue occurs.
https://imgur.com/a/sbVMH
This is an image monitoring my cpu/gpu usage and temps and RAM usage.

I hope someone can help me as this is getting really frustrating!


Are your graphical drivers up-to-date? Do you have V-Sync disabled?


Thank you for the quick response,
yes I got the latest nvidia game ready drivers installed,
I have V-sync enabled, this because this reduces the frequency of the fps drops/lags


Hmm, what is the refresh rate of your monitor? May you also upload a screenshot of your graphic options in Rocket Leauge
Image
Rufmeister
Moderator
User avatar
Moderator
 
Posts: 705
Joined: Tue Feb 16, 2016 8:19 pm
Location: United States
Steam ID: Rufmeister
Region: US-West

Re: FPS drop issues after playing for 10 mins

Postby Aagie on Fri Sep 22, 2017 2:23 am

Are your graphical drivers up-to-date? Do you have V-Sync disabled?[/quote]

Thank you for the quick response,
yes I got the latest nvidia game ready drivers installed,
I have V-sync enabled, this because this reduces the frequency of the fps drops/lags[/quote]

Hmm, what is the refresh rate of your monitor? May you also upload a screenshot of your graphic options in Rocket Leauge[/quote]

I have a 60Hz monitor/tv screen, I have it running at 60fps using VSync.
At the moment im not behind my gaming pc but im at work, I use a 1920x1080 resolution, borderless, VSync on, Anti Alias MLAA, and the rest is on maximum settings. i hope this is enough for you to work with, otherwise it will take 4 hours before I can get you the screenshot.
Aagie
Supersonic
 
Posts: 4
Joined: Fri Sep 22, 2017 1:00 am
Steam ID: -={[UVD]}=-Aagie
GamerTag: BloodTrace NL
Region: EU

Re: FPS drop issues after playing for 10 mins

Postby Rufmeister on Fri Sep 22, 2017 2:27 am

Aagie wrote:I have a 60Hz monitor/tv screen, I have it running at 60fps using VSync.
At the moment im not behind my gaming pc but im at work, I use a 1920x1080 resolution, borderless, VSync on, Anti Alias MLAA, and the rest is on maximum settings. i hope this is enough for you to work with, otherwise it will take 4 hours before I can get you the screenshot.


I'll leave you with two things to try and see if anything changes. First, make sure that you have your fps capped at 60 on the meter in the options and try disabling VSync, then experiment with changing between Fullscreen mode and windowed and see if either of those have any different outcome.
Image
Rufmeister
Moderator
User avatar
Moderator
 
Posts: 705
Joined: Tue Feb 16, 2016 8:19 pm
Location: United States
Steam ID: Rufmeister
Region: US-West

Re: FPS drop issues after playing for 10 mins

Postby Aagie on Fri Sep 22, 2017 6:18 am

Rufmeister wrote:
Aagie wrote:I have a 60Hz monitor/tv screen, I have it running at 60fps using VSync.
At the moment im not behind my gaming pc but im at work, I use a 1920x1080 resolution, borderless, VSync on, Anti Alias MLAA, and the rest is on maximum settings. i hope this is enough for you to work with, otherwise it will take 4 hours before I can get you the screenshot.


I'll leave you with two things to try and see if anything changes. First, make sure that you have your fps capped at 60 on the meter in the options and try disabling VSync, then experiment with changing between Fullscreen mode and windowed and see if either of those have any different outcome.


These two things havent helped me. Turning off VSync just made things worse.
Aagie
Supersonic
 
Posts: 4
Joined: Fri Sep 22, 2017 1:00 am
Steam ID: -={[UVD]}=-Aagie
GamerTag: BloodTrace NL
Region: EU

Re: FPS drop issues after playing for 10 mins

Postby alialhafidh on Fri Sep 22, 2017 10:22 am

Aagie wrote:My Specs:
GPU: Zotac GTX 1060 6GB AMP! Edition
MOBO: ASROCK 870 Extreme3
CPU: AMD Phenom X6 II 1090
RAM: 8GB Dont know which brand or type

My issue is when I play this awesome game for more than 2 games it starts to lag/drop fps every now and then during games, as I'm playing on Diamond 2/3 level this is the difference between hitting the ball or missing it as I try to play as fast as possible.
This is the only game this issue occurs.
https://imgur.com/a/sbVMH
This is an image monitoring my cpu/gpu usage and temps and RAM usage.

I hope someone can help me as this is getting really frustrating!


I recently fixed an issue I was having for more than a year consisting of the "Heavy car bug" if you've heard of it or not and this might help you out too. Turns out Windows 10 and I'm also inclined to believe Windows 7, are both preinstalling NVIDIA/AMD drivers ON TOP OF the ones that are manually installed. This was causing horrible input lag in my game for a year and a half as well as FPS drops, glitches, and stutters. I downloaded DDU from here (https://www.wagnardsoft.com/forums/view ... ?f=5&t=879) uninstalled all GPU drivers, restarted computer WITHOUT Internet to stop the stupid Windows OS from installing drivers against my will, and then manually installed the latest NVIDIA drivers from their site. This way there's only one copy of drivers and there are no conflicts. Please try this out and let me know if it helps.
alialhafidh
Acrobatic
 
Posts: 78
Joined: Sun Apr 10, 2016 11:45 am
Steam ID: Nazerous
Region: US


Return to Help and Support

Who is online

Users browsing this forum: cincabeza, Sogou [Spider] and 18 guests