Page 1 of 76

Weird lag/controller input /car becomes slowed down

PostPosted: Sat Aug 20, 2016 3:40 am
by Zytheon
I have a bit of a rough situation here.I have done all the things i could think of , found different type of solution for weeks and still arrive to no solution.
So here is my problem , when ever i start the game and playing for a few minutes , the car will suddenly have a change in physics like everything is slowed down and seems to become very heavy, unable to turn properly as the turning is so stiff , when aerialling it seems like its in space on low gravity , unable to control it . This mainly starts shortly after I go into free play for a bit of a test drive .

So heres what i have tried :
-changing between controllers (xbox one controller and xbox elite controller)
-uninstalling and installing different drivers for the controllers
-installing different drivers (very dated drivers and the updated drivers) for the GPU ( having the gtx 970)
-trying all kinds of solution of the forums and reddit for stuttering fix/ controller input lag / windows 10 lagging games and stuff
-trying on windows 10 and reverting back to windows 7

None of them has solved the issue , some of them may seem like it solved the issue for a couple of minutes and it will come back again. One thing I notice will instantly cause the car to change is when i drive at full speed with boost hitting the ball straight on without dodging. This problem has been happening for weeks and Im still unable to find a solution for it . Extremely frustrating.

My pc specs are :
CPU:AMD FX 8350
GPU:MSI GTX 970
MOBO:M5A99X EVO R2.0
PSU: Cooler Master GX 650W

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sat Aug 20, 2016 3:52 am
by Zytheon
My situation is abit similar to that of this post.
viewtopic.php?f=34&t=25973

And i can assure that its nothing network issue related as I always have the issue even testing it out in free play.

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sat Aug 20, 2016 7:49 pm
by bhodges1983
Guys I have been having the same problem as well. I have tried everything I can think of. I have un-installed and re-installed drivers, reverted back to windows 7. This controller/Input lag happens in free play as well. Do you guys know of any possible fixes?

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sat Aug 20, 2016 8:13 pm
by Zytheon
I found out something weird, which was that using my bro's pc which is a completely different system also encounter the same issue.

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sun Aug 21, 2016 7:19 am
by Zytheon
bhodges1983 wrote:Guys I have been having the same problem as well. I have tried everything I can think of. I have un-installed and re-installed drivers, reverted back to windows 7. This controller/Input lag happens in free play as well. Do you guys know of any possible fixes?


When did you start having this problem? somehow this feels like a game problem thats only been happening only to a few of us. Others seem to be playing just fine.

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sun Aug 21, 2016 8:26 am
by bhodges1983
I actually just got my PC on 8/13/16. I switched over from PS4. I started noticing the delayed car/input lag on 8/15/16 using a DS4 controller. I did some research and noticed there were others who were having this issue. I initially had windows 10. I uninstalled and did a clean install with no luck. I reverted back to windows 7 just to eliminate the possibility of it being a windows 10 bug, but this unfortunately did not help either. I have uninstalled/installed graphic drivers. I have used DDU to uninstall any remaining bad drivers. I have tried different controllers. I have tried using the DS4windows software. All my temps are fine when running the game sitting between 50C-60C. It does not drop frames at all. I thought it might have been maybe a bug with my GPU (AMD Radeon R9 285) so I have a spare GPU (Asus GeForce 750 TI) and I still have the same issues with both GPU's, so obviously not a GPU problem. I also tried changing my PSU which did not help. I have tried everything that I can think of. The game is pretty much unplayable at this point. Also it does this in free play mode meaning this is not a network issue on my end.

My PC SPECS:
CPU:i5 4690K
GPU:Asus GeForce 750 TI : (AMD Radeon R9 285 Backup GPU)
MOBO:H81M-H Gigabyte
PSU: Cooler Master Elite 460 (Cooler Master Elite 650 Backup PSU)

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sun Aug 21, 2016 8:37 am
by Zytheon
bhodges1983 wrote:I actually just got my PC on 8/13/16. I switched over from PS4. I started noticing the delayed car/input lag on 8/15/16 using a DS4 controller. I did some research and noticed there were others who were having this issue. I initially had windows 10. I uninstalled and did a clean install with no luck. I reverted back to windows 7 just to eliminate the possibility of it being a windows 10 bug, but this unfortunately did not help either. I have uninstalled/installed graphic drivers. I have used DDU to uninstall any remaining bad drivers. I have tried different controllers. I have tried using the DS4windows software. All my temps are fine when running the game sitting between 50C-60C. It does not drop frames at all. I thought it might have been maybe a bug with my GPU (AMD Radeon R9 285) so I have a spare GPU (Asus GeForce 750 TI) and I still have the same issues with both GPU's, so obviously not a GPU problem. I also tried changing my PSU which did not help. I have tried everything that I can think of. The game is pretty much unplayable at this point. Also it does this in free play mode meaning this is not a network issue on my end.

My PC SPECS:
CPU:i5 4690K
GPU:Asus GeForce 750 TI : (AMD Radeon R9 285 Backup GPU)
MOBO:H81M-H Gigabyte
PSU: Cooler Master Elite 460 (Cooler Master Elite 650 Backup PSU)


wow ok. this issue really seems weird , its like totally unable to find the source of it . Being that you have already even tried changing the components of the pc and reinstalling OS still doesnt work. The weird thing is that me trying my game on different system like my brother's pc and my own other laptop also encountering the same issue. All already happening within freeplay , and seeing that so many people are still able to play without problems , I really have totally no idea on how to solve this issue. Have already being having this issue close to a month and trying all sort of solution everyday . Frustrating to the point of pulling out my hair.

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sun Aug 21, 2016 9:30 am
by bhodges1983
You logged onto your steam account on your brother's PC? If so then maybe somehow it is an issue with steam. Please keep me updated if you find a solution.

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sun Aug 21, 2016 9:59 am
by Zytheon
bhodges1983 wrote:You logged onto your steam account on your brother's PC? If so then maybe somehow it is an issue with steam. Please keep me updated if you find a solution.

May not be an issue with steam , just tried downloading a RL version with patch ver. 1.17 through googling thats not multiplayer enabled. Still facing the same issue in free-play mode . So most likely ruling out the issue with steam.

Just curious , are you using wifi or cable-connected?

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sun Aug 21, 2016 10:45 am
by bhodges1983
I have been hard wired the whole time

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sun Aug 21, 2016 10:47 am
by bhodges1983
https://www.youtube.com/watch?v=HuD59JDG14E

You should try this. It didn't seem to work for me but some have said this works.

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sun Aug 21, 2016 11:28 am
by Zytheon
bhodges1983 wrote:https://www.youtube.com/watch?v=HuD59JDG14E

You should try this. It didn't seem to work for me but some have said this works.


I have been fiddling with those settings after he posted that video. so yeah, long before when using those fixes the game was running quite fine. Was just till few weeks ago everything starts to screw up . For now , changing those settings will just let my car to feel smooth for about a couple of tens of seconds and the issue will be back again , car going slow-mo , becoming stiff and not turning well.

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sun Aug 21, 2016 11:46 am
by bhodges1983
Yeah I am having the same exact issues you describe. Hopefully we can get some help/support on this issue.

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Sun Aug 21, 2016 8:18 pm
by Zytheon
I am literally quite out of solution to what i am able to do with my capabilities. It just doesnt make sense to me. wired and wireless , connected to internet and not , totally different system , win7 and win10 , different controller , clean install . What else could be the source of it when others doesnt have this problem.

Really no one else has this issue or able to help?

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Mon Aug 22, 2016 6:47 am
by Zytheon
I found out something more weird/interesting right before the car start having changes in its movement (becoming slow and stiff) . I found that right after each jumps or aerials , before my car lands on the ground or to the walls , there would be a slight frame skip where i can see the car suddenly sticks right to the ground or the walls. Whenever the smooth transitioning of from the air to landing flat on the ground is missing , the car would start having weird/slow movements rightafter.

Devs or Mods have any idea what could be the source of this happening?

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Mon Aug 22, 2016 10:54 am
by The_Darkest_Red
I have been having this exact issue playing on PC, it's incredibly frustrating. The detailed descriptions in this thread describe the issue perfectly.

I started playing RL at launch on PS4 and have played 500 or so hours on PS4 since. About a month or so ago I started having issues with input lag and tried countless solutions in an attempt to alleviate the issue. I had no success. Recently a friend gave me his desktop so I decided to transition to the PC version in hopes that it would solve my problems. It seemed to work fine for awhile but now I'm having the exact problem this thread is describing.

It's so frustrating playing a game you love and have enjoyed for hundreds of hours knowing that the experience just isn't right. I just want a functional Rocket League again... :cry:

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Mon Aug 22, 2016 1:52 pm
by bhodges1983
There seems to be more of us lately having this issue. Hopefully one of the moderators can give us some insight. Yes it is very frustrating as I Have literally tried troubleshooting everything that I could find on the internet .

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Mon Aug 22, 2016 2:43 pm
by Dirkened
Have you tried turning off vsync?

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Mon Aug 22, 2016 5:31 pm
by Zytheon
Dirkened wrote:Have you tried turning off vsync?

I have tried everything I can think of , of course I have tried turning on and off vsync before even doing anything else. In fact, I don't even have vsync on from the start in the first place.

Re: Weird lag/controller input /car becomes slowed down

PostPosted: Mon Aug 22, 2016 5:33 pm
by Zytheon
The_Darkest_Red wrote:I have been having this exact issue playing on PC, it's incredibly frustrating. The detailed descriptions in this thread describe the issue perfectly.

I started playing RL at launch on PS4 and have played 500 or so hours on PS4 since. About a month or so ago I started having issues with input lag and tried countless solutions in an attempt to alleviate the issue. I had no success. Recently a friend gave me his desktop so I decided to transition to the PC version in hopes that it would solve my problems. It seemed to work fine for awhile but now I'm having the exact problem this thread is describing.

It's so frustrating playing a game you love and have enjoyed for hundreds of hours knowing that the experience just isn't right. I just want a functional Rocket League again... :cry:


So how long ago did you start noticing this issue starts to happen?